Sin sonido en Youtube con Gutsy

26 10 2007

 

Bueno, es raro, pero no tenia sonido al correr los videos de youtube en mi recien instalado Ubuntu Gutsy , pero menos mal que no me fué muy dificil encontrar la solucion

En el blog aparecen dos soluciones, pero la primera fué la que me solucionó el problema, asi esa es la que comentaré🙂

Instalar Alsa :

sudo apt-get install alsa-oss

Ahora editamos el archivo /etc/firefox/firefoxrc y cambiamos :

FIREFOX_DSP="none"
por

FIREFOX_DSP="esd"

luego es necesario hacer un link simbólico :

ln -s /tmp/.esd-1000 /tmp/.esd

Ahora reiniciamos la sesion y listo 🙂


Acciones

Information

9 responses

10 11 2007
Viper

Solo decir que no hace falta instalarse el paquete alsa-oss en el caso de que vayamos a usar esd. Alsa-oss ya m dio unos cuantos problemas en feisty y si puedo evitar instalarlo mejor.

Con cambiar en /etc/firefox/firefoxrc FIREFOX_DSP=”none” por FIREFOX_DSP”esd” es suficiente. haciendo esto no hace falta tampoco hacer el link.

saludos.

27 11 2007
seva

aun sigo sin sonido :S

27 11 2007
jgutierrez

outch!!! , pero no tienes sonido solo cuando reproduces sonidos en desde el navegador o no suena nada en tu pc ?

27 02 2008
Apokalyptica79

Hola tengo ubuntu gutsy hice esos pasos y todavía sigo sin tener sonido.
Antes había probado editar el fichero firefoxrc y en lugar de poner “esd” había puesto “aoss” pero para ese entonces no tenía instalado “alsa-oss” voy a probar cambiando el “esd” por “aoss” nuevamente ahora que tengo “alsa-oss” y les comento.
Gracias.

27 02 2008
Apokalyptica79

Lo probé y no tuve suerte.
Los reproductores multimedia andan bien pero sigo sin poder escuchar en ubuntu, o sea puedo ver videos de youtube pero sin sonido.
Por las dudas, esta es mi placa de sonido:
Multimedia audio controller: Fortemedia, Inc Xwave QS3000A [FM801]
es bastante vieja pero nunca antes me habia dado problemas, supongo que debe de estar faltando alguna libreria.
Saludos y gracias otra vez.

28 02 2008
Apokalyptica79

Hola otra vez yo, les comento que ya tengo sonido en ubuntu. Hoy prendi la pc y de casualidad entre a youtube y problema solucionado.
Saludos.

29 04 2008
Anónimo

Chequen esta solucion es bien simple y a mi me funciono.

sudo apt-get install libflash-mozplugin

FUENTE:
http://my.opera.com/man666/blog/2008/04/26/solucionar-problema-de-audio-con-youtube-en-hardy-heron-8-04lts

22 09 2008
asd

NO SIRVE! probado

22 10 2008
Anónimo

sudo apt-get install libflash-mozplugin

ésta fue mi solucion.

gracias !

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: